DTMerのパソコン引っ越し日記 03

生活全般
スポンサーリンク

StudioOneの引っ越し

テンプレートの移行でまずはつまづいた 最初、program Files→presonus→StudioOneでtemplatesがあったから そこに前の作ったテンプレートを移したら反映されてない 今までのデータが無くなるの?とショックしてたら マイドキュメントの方にもStudioOneというフォルダがあってそこにも templates フォルダがあったのでそこに移行したら無事成功!

ついでにわかったこと songデータなど( templatesやpreset、mixdown)はオプションメニューのロケーションというとこで格納場所を変更できる

Amplitube5だけが起動できない問題

不思議なことにAmpliTube4は起動できる・・・他のIK Multimediaの製品も問題はない。

ネットで色々調べるとWindowsのシステム関連で「環境変数」なるものにぶち当たった。 しかしその情報はAmplitube5が起動できないという問題のことでもないし、なんせ システム系の変更は危なすぎるが やってみた・・・結果何も変わらず( ノД`)シクシク…

やはりアカウント名なのか・・・

連絡を待つ間にも色々と試したことがあったが 一向に起動できない。 最後に古いIK関連の問題で一番目にする「コンピューターのアカウントIDやファイルパスが日本語だと不具合が出る」というもの

ファイルパスは問題なかった。しかしアカウントに関しては少し疑問が残っていた。

それはマイドキュメントのファイルパスを見ると アカウント名も全て半角文字で表示されるのに コンピューターにログインする時に「田中太郎」という名前が出てくる。最初に何も考えずにドンドン設定を進めていって 気が付いたら「田中太郎」になっていた(笑)

ていうか Windowsパソコンって最初 全部これだろ?

おそらく これが原因だろうと 別のアカウントを作りAmplitube5を起動!・・・

出来ました😀

しかし納得がいかないのは なぜAmplitube5だけ? 他のIKのプラグインは正常に動いたのに もちろんAmplitube4も動いてました。

まぁ とにかく無事に動いたんで このアカウントで また環境作りやってます。トホホ😓 しかも何かにつけて「ログインパスワード」を求められるので面倒くさい💦→これは知らん間に無くなっていた・・・パソコンって不思議だ(笑)

追加

これはIK Multimediaだけのことではないのですが・・・

みなさん、パソコン引っ越しがほぼほぼ済んで作曲してる最中に「プラグインのプリセットが消えている」ってことになった人いますか?

僕がまさにそれでして、ほとんどのプラグインでプリセットが消えているという「ある意味プリセットを買っている(笑)」ような僕にしてみれば一大事なことでして・・・😓

早速調べてみると

  • Windowsパソコンの仕様でクラウド(この場合はOneDriveというクラウドサービス)の「ドキュメントフォルダ」に勝手に書き込まれて、
  • ローカル(自分のパソコンのドキュメントフォルダ)は空っぽ・・・

なんてことになっていたのでそれを ローカルのドキュメントフォルダ(プラグインによっては違う場所の場合も・・・例えばプログラムフォルダの方とか)に戻してあげたらプリセットが見えるようになって一安心、ってなこともありましたので・・・参考になったかな?

コメント